1 Posted: Friday, December 22, 2017 9:51 AM

Hey PB2

I've been trying to login in for a couple of days without success. I've tried two PCs, Google Chrome and Explorer. When I click the LOGIN link I get directed to club.coopers.com.au/#/forum/forum/forum/ - I was asked to confirm my age and that's it, the login credential screen is not displayed.

Maybe Valley Brew is blocked

Cheers & Beers
Scottie
Valley Brew

2 Posted: Friday, December 22, 2017 9:58 AM

No you're not blocked. OVB has had the same issue. Apparently, it works okay if you login to the forum via the store. Try that and see how you go.

https://store.coopers.com.au/

Out of interest, can you get in via this link?
https://club.coopers.com.au/coopers-forum/

3 Posted: Friday, December 22, 2017 12:04 PM

I am having a problem as well. The login screen doesn't load completely. The box with the two spots where you are supposed to punch in your email and password does not appear, there is just the background.

That link did not work PB2.

Eventually I was able to make it in through the store login, but I first had to re-save my account info, even though I did not change anything.

Hope the problem is fixed quickly.

Cheers,

Christina.

4 Posted: Friday, December 22, 2017 12:06 PM

No issues for Safari on Mac

5 Posted: Friday, December 22, 2017 12:14 PM

Ben 10:

No issues for Safari on Mac


Interesting. I am using Chrome on a Mac.

Cheers,

Christina.

6 Posted: Friday, December 22, 2017 12:15 PM

I used to suffer these sorts of things with the login every once in a while.

Not this time.

Mwhahahahaha!!

Lusty.

7 Posted: Friday, December 22, 2017 12:43 PM

ive been struggling too but managed to do the workaround that PB put up…
phew…

8 Posted: Friday, December 22, 2017 2:55 PM

Hi i have never been able to just login. I go to vist forum page then login thru that page

9 Posted: Friday, December 22, 2017 5:26 PM

Well That's pretty amazing or weird. I didn't even have to log in at the store, just clicked my account and I was in.

I'm Back

Cheers & Beers
Scottie
Valley Brew

10 Posted: Friday, December 22, 2017 5:33 PM

I'm in now but not through the normal channel. I'm on a Mac running High Sierra and using Safari and Firefox.

11 Posted: Friday, December 22, 2017 8:42 PM

Hey PB2

There is definitely a problem with our log ins. Sometimes I click on my shortcut and I go straight in to the forum. This will work for a while, but then I get asked to login. Okay, don't understand, but that works.

Now when I'm asked to log in, it does not offer me the log in page. I finally got in via the “shop”.

Methinks you should get your IT people to look at the problem.

Cheers
Bill

12 Posted: Friday, December 22, 2017 10:16 PM

Man, this feels like “deja vu all over again”!

Please continue to let us know exactly what you are doing, when attempting to login unsuccessfully and then successfully.

Hopefully, we can accumulate enough info to help the geeks in sorting this out.

Sadly, IT support is a bit light on at this time of the year…

13 Posted: Saturday, December 23, 2017 7:25 AM

I can't read and don't have access to post number 18 on this topic ;

https://club.coopers.com.au/coopers-forum/topic/16817/

14 Posted: Saturday, December 23, 2017 7:47 AM

Morrie:

I can't read and don't have access to post number 18 on this topic ;

https://club.coopers.com.au/coopers-forum/topic/16817/


I was going to ask how you knew there was a post 18. I just posted post #19, the preceding post is 17. Perhaps #18 didn't fit with the Coopers Home rules and has been removed.

Anyway my account stayed logged on from yesterday when I went in through the shop. It will probably log itself of in the next couple of days and then I will post some screen shots.

Cheers & Beers
Scottie
Valley Brew

15 Posted: Saturday, December 23, 2017 8:25 AM

Morrie, #18 is hidden because it is a spam post.

16 Posted: Saturday, December 23, 2017 8:55 AM

Also having login issues. I encountered some dead menu-bar links too, here:
http://club.coopers.com.au/#/coopers/our-beer/

17 Posted: Saturday, December 23, 2017 10:31 AM

On my computer, the log-in screen is still showing up as it normally does in my Chrome, Opera and Chromium browsers.
But when I use my Firefox browser, there isn't any sign of it

Show Image Attachments
Image Attachments:

18 Posted: Friday, December 29, 2017 8:18 AM

Well I haven't had chance to check my forum login as my account has stayed logged in since I took PB2's advice above. This is the longest I have stayed logged in since the new format forum was launched.

Perhaps the techs should redirect the login link to the My Account page in the store, this method appears far superior to the normal login - even when it was working.

Cheers & Beers
Scottie
Valley Brew

19 Posted: Friday, December 29, 2017 10:11 AM

Yo ,I haven't been able to log in for months! Just got in now through the shop, old computer not working and couldn't get in on my phone for whatever reason, merry Christmas happy NY all, cheers

20 Posted: Friday, December 29, 2017 10:12 AM

Scottie:

Well I haven't had chance to check my forum login as my account has stayed logged in since I took PB2's advice above. This is the longest I have stayed logged in since the new format forum was launched.

Perhaps the techs should redirect the login link to the My Account page in the store, this method appears far superior to the normal login - even when it was working.

Cheers & Beers
Scottie
Valley Brew


Same for me. I've not had to log in again since I visited the store log in yesterday.

Edit - and I'm 11000 miles away.